aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index aad6e44a4..8a53dd064 100644
--- a/configure.ac
+++ b/configure.ac
@@ -484,6 +484,18 @@ AC_DEFINE_UNQUOTED([HAVE_MHD], $lmhd, [We have libmicrohttpd])
484# restore LIBS 484# restore LIBS
485LIBS=$SAVE_LIBS 485LIBS=$SAVE_LIBS
486 486
487# check for python & pexpect (used for some testcases only)
488AC_MSG_CHECKING([for python and pexpect])
489python -c "import pexpect" &> /dev/null
490PYEX=$?
491AM_CONDITIONAL(HAVE_PYTHON_PEXPECT, test $PYEX -eq 0)
492if test $PYEX -eq 0
493then
494 AC_MSG_RESULT([yes])
495else
496 AC_MSG_RESULT([not found])
497fi
498
487# libesmtp 499# libesmtp
488esmtp=0 500esmtp=0
489AC_MSG_CHECKING([for libesmtp]) 501AC_MSG_CHECKING([for libesmtp])