aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2d9fe0b06..baf7a5517 100644
--- a/configure.ac
+++ b/configure.ac
@@ -375,7 +375,7 @@ then
375 bluetooth=1 375 bluetooth=1
376fi 376fi
377AM_CONDITIONAL(HAVE_LIBBLUETOOTH, [test "$bluetooth" = 1]) 377AM_CONDITIONAL(HAVE_LIBBLUETOOTH, [test "$bluetooth" = 1])
378if test "$bluetooth" = 1 378if test "$bluetooth" = 1
379then 379then
380 AC_DEFINE([HAVE_LIBBLUETOOTH],[1],[Have bluetooth library]) 380 AC_DEFINE([HAVE_LIBBLUETOOTH],[1],[Have bluetooth library])
381else 381else
@@ -781,7 +781,7 @@ postgres=false
781AX_LIB_POSTGRESQL([]) 781AX_LIB_POSTGRESQL([])
782if test "$found_postgresql" = "yes"; then 782if test "$found_postgresql" = "yes"; then
783 CPPFLAGS="$CPPFLAGS $POSTGRESQL_CPPFLAGS" 783 CPPFLAGS="$CPPFLAGS $POSTGRESQL_CPPFLAGS"
784 AC_CHECK_HEADERS([libpq-fe.h], 784 AC_CHECK_HEADERS([libpq-fe.h],
785 postgres=true) 785 postgres=true)
786fi 786fi
787 787
@@ -1002,7 +1002,7 @@ AC_FUNC_VPRINTF
1002AC_HEADER_SYS_WAIT 1002AC_HEADER_SYS_WAIT
1003AC_TYPE_OFF_T 1003AC_TYPE_OFF_T
1004AC_TYPE_UID_T 1004AC_TYPE_UID_T
1005AC_CHECK_FUNCS([atoll stat64 strnlen mremap getrlimit setrlimit sysconf initgroups strndup gethostbyname2 getpeerucred getpeereid setresuid $funcstocheck getifaddrs freeifaddrs getresgid mallinfo malloc_size malloc_usable_size getrusage random srandom stat statfs statvfs]) 1005AC_CHECK_FUNCS([atoll stat64 strnlen mremap getrlimit setrlimit sysconf initgroups strndup gethostbyname2 getpeerucred getpeereid setresuid $funcstocheck getifaddrs freeifaddrs getresgid mallinfo malloc_size malloc_usable_size getrusage random srandom stat statfs statvfs wait4])
1006 1006
1007# restore LIBS 1007# restore LIBS
1008LIBS=$SAVE_LIBS 1008LIBS=$SAVE_LIBS