aboutsummaryrefslogtreecommitdiff
path: root/doc/man/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'doc/man/meson.build')
-rw-r--r--doc/man/meson.build62
1 files changed, 62 insertions, 0 deletions
diff --git a/doc/man/meson.build b/doc/man/meson.build
new file mode 100644
index 000000000..fbd8179ba
--- /dev/null
+++ b/doc/man/meson.build
@@ -0,0 +1,62 @@
1five = configure_file(input : 'gnunet.conf.5.in',
2 output : 'gnunet.conf.5',
3 configuration : cdata,
4 install: false,
5 install_dir: get_option('mandir'))
6
7install_man(
8 [
9 five,
10 'gnunet-arm.1',
11 'gnunet-auto-share.1',
12 'gnunet-base32.1',
13 'gnunet-bcd.1',
14 'gnunet-bugreport.1',
15 'gnunet-config.1',
16 'gnunet-core.1',
17 'gnunet-conversation.1',
18 'gnunet-conversation-test.1',
19 'gnunet-dht-get.1',
20 'gnunet-dht-put.1',
21 'gnunet-dht-monitor.1',
22 'gnunet-dht-hello.1',
23 'gnunet-directory.1',
24 'gnunet-dns2gns.1',
25 'gnunet-datastore.1',
26 'gnunet-download.1',
27 'gnunet-did.1',
28 'gnunet-ecc.1',
29 'gnunet-fs.1',
30 'gnunet-gns.1',
31 'gnunet-gns-proxy.1',
32 'gnunet-gns-proxy-setup-ca.1',
33 'gnunet-identity.1',
34 'gnunet-cadet.1',
35 'gnunet-messenger.1',
36 'gnunet-namecache.1',
37 'gnunet-namestore.1',
38 'gnunet-namestore-dbtool.1',
39 'gnunet-namestore-zonefile.1',
40 'gnunet-nat.1',
41 'gnunet-nat-auto.1',
42 'gnunet-nat-server.1',
43 'gnunet-nse.1',
44 'gnunet-publish.1',
45 'gnunet-qr.1',
46 'gnunet-reclaim.1',
47 'gnunet-resolver.1',
48 'gnunet-revocation.1',
49 'gnunet-scalarproduct.1',
50 'gnunet-scrypt.1',
51 'gnunet-search.1',
52 'gnunet-statistics.1',
53 'gnunet-testing.1',
54 'gnunet-testing-run-service.1',
55 'gnunet-timeout.1',
56 'gnunet-transport.1',
57 'gnunet-transport-certificate-creation.1',
58 'gnunet-unindex.1',
59 'gnunet-uri.1',
60 'gnunet-vpn.1',
61 'gnunet-zoneimport.1'])
62