aboutsummaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am17
1 files changed, 2 insertions, 15 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 3a3102f0a..7b7af6369 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -10,7 +10,6 @@ pcfiles = \
10 gnunetdatastore.pc \ 10 gnunetdatastore.pc \
11 gnunetdht.pc \ 11 gnunetdht.pc \
12 gnunetdns.pc \ 12 gnunetdns.pc \
13 gnunetdv.pc \
14 gnunetenv.pc \ 13 gnunetenv.pc \
15 gnunetfragmentation.pc \ 14 gnunetfragmentation.pc \
16 gnunetfs.pc \ 15 gnunetfs.pc \
@@ -19,14 +18,11 @@ pcfiles = \
19 gnunetidentity.pc \ 18 gnunetidentity.pc \
20 gnunetcadet.pc \ 19 gnunetcadet.pc \
21 gnunetmicrophone.pc \ 20 gnunetmicrophone.pc \
22 gnunetmulticast.pc \
23 gnunetmysql.pc \ 21 gnunetmysql.pc \
24 gnunetnamestore.pc \ 22 gnunetnamestore.pc \
25 gnunetnat.pc \ 23 gnunetnat.pc \
26 gnunetnse.pc \ 24 gnunetnse.pc \
27 gnunetpeerinfo.pc \ 25 gnunetpeerinfo.pc \
28 gnunetpsyc.pc \
29 gnunetpsycstore.pc \
30 gnunetregex.pc \ 26 gnunetregex.pc \
31 gnunetrevocation.pc \ 27 gnunetrevocation.pc \
32 gnunetrps.pc \ 28 gnunetrps.pc \
@@ -38,7 +34,7 @@ pcfiles = \
38 gnunettesting.pc \ 34 gnunettesting.pc \
39 gnunettransport.pc \ 35 gnunettransport.pc \
40 gnunetutil.pc \ 36 gnunetutil.pc \
41 gnunetvpn.pc 37 gnunetvpn.pc
42 38
43all-local: $(pcfiles) 39all-local: $(pcfiles)
44 40
@@ -63,9 +59,6 @@ EXTRA_DIST = \
63 gnunetdatastore.pc.in \ 59 gnunetdatastore.pc.in \
64 gnunetdht.pc.in \ 60 gnunetdht.pc.in \
65 gnunetdns.pc.in \ 61 gnunetdns.pc.in \
66 gnunetdnsparser.pc.in \
67 gnunetdnsstub.pc.in \
68 gnunetdv.pc.in \
69 gnunetenv.pc.in \ 62 gnunetenv.pc.in \
70 gnunetfragmentation.pc.in \ 63 gnunetfragmentation.pc.in \
71 gnunetfs.pc.in \ 64 gnunetfs.pc.in \
@@ -74,15 +67,12 @@ EXTRA_DIST = \
74 gnunetidentity.pc.in \ 67 gnunetidentity.pc.in \
75 gnunetcadet.pc.in \ 68 gnunetcadet.pc.in \
76 gnunetmicrophone.pc.in \ 69 gnunetmicrophone.pc.in \
77 gnunetmulticast.pc.in \
78 gnunetmysql.pc.in \ 70 gnunetmysql.pc.in \
79 gnunetnamestore.pc.in \ 71 gnunetnamestore.pc.in \
80 gnunetnat.pc.in \ 72 gnunetnat.pc.in \
81 gnunetnse.pc.in \ 73 gnunetnse.pc.in \
82 gnunetpeerinfo.pc.in \ 74 gnunetpeerinfo.pc.in \
83 gnunetpostgres.pc.in \ 75 gnunetpostgres.pc.in \
84 gnunetpsyc.pc.in \
85 gnunetpsycstore.pc.in \
86 gnunetregex.pc.in \ 76 gnunetregex.pc.in \
87 gnunetrevocation.pc.in \ 77 gnunetrevocation.pc.in \
88 gnunetrps.pc.in \ 78 gnunetrps.pc.in \
@@ -93,11 +83,8 @@ EXTRA_DIST = \
93 gnunettestbed.pc.in \ 83 gnunettestbed.pc.in \
94 gnunettesting.pc.in \ 84 gnunettesting.pc.in \
95 gnunettransport.pc.in \ 85 gnunettransport.pc.in \
96 gnunettun.pc.in \
97 gnunetutil.pc.in \ 86 gnunetutil.pc.in \
98 gnunetvpn.pc.in 87 gnunetvpn.pc.in
99 88
100CLEANFILES = $(pcfiles) 89CLEANFILES = $(pcfiles)
101AM_CPPFLAGS = -I$(top_srcdir)/src/include 90AM_CPPFLAGS = -I$(top_srcdir)/src/include
102
103