aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 5 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b0064688a..3746c6b19 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,6 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2 2
3TESTING = testing 3TESTING = testing
4#TESTBED = testbed-logger testbed
5 4
6if HAVE_EXPERIMENTAL 5if HAVE_EXPERIMENTAL
7 EXP_DIR = \ 6 EXP_DIR = \
@@ -34,10 +33,10 @@ REST_DIR = rest
34 33
35SUBDIRS = \ 34SUBDIRS = \
36 include $(INTLEMU_SUBDIRS) \ 35 include $(INTLEMU_SUBDIRS) \
37 util \ 36 lib \
38 nt \ 37 plugin \
39 hello \ 38 service \
40 block \ 39 cli \
41 statistics \ 40 statistics \
42 arm \ 41 arm \
43 $(TESTING) \ 42 $(TESTING) \
@@ -52,7 +51,6 @@ SUBDIRS = \
52 peerstore \ 51 peerstore \
53 nat \ 52 nat \
54 nat-auto \ 53 nat-auto \
55 fragmentation \
56 transport \ 54 transport \
57 core \ 55 core \
58 nse \ 56 nse \
@@ -63,7 +61,6 @@ SUBDIRS = \
63 regex \ 61 regex \
64 dns \ 62 dns \
65 identity \ 63 identity \
66 gnsrecord \
67 namecache \ 64 namecache \
68 namestore \ 65 namestore \
69 cadet \ 66 cadet \
@@ -83,5 +80,4 @@ SUBDIRS = \
83 secretsharing \ 80 secretsharing \
84 reclaim \ 81 reclaim \
85 messenger \ 82 messenger \
86 $(EXP_DIR) \ 83 $(EXP_DIR)
87 integration-tests