aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index 8abd9e09c..b987fd0d1 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -62,6 +62,7 @@ check_PROGRAMS = \
62 test_ats_api_scheduling_destroy_address \ 62 test_ats_api_scheduling_destroy_address \
63 test_ats_api_scheduling_destroy_session \ 63 test_ats_api_scheduling_destroy_session \
64 test_ats_api_reset_backoff \ 64 test_ats_api_reset_backoff \
65 test_ats_api_performance \
65 $(GN_MLP_TEST) \ 66 $(GN_MLP_TEST) \
66 $(GN_MLP_TEST_AVG) \ 67 $(GN_MLP_TEST_AVG) \
67 $(GN_MLP_PERF) 68 $(GN_MLP_PERF)
@@ -152,6 +153,12 @@ test_ats_api_scheduling_destroy_session_LDADD = \
152# $(top_builddir)/src/util/libgnunetutil.la \ 153# $(top_builddir)/src/util/libgnunetutil.la \
153# $(top_builddir)/src/ats/libgnunetats.la 154# $(top_builddir)/src/ats/libgnunetats.la
154 155
156test_ats_api_performance_SOURCES = \
157 test_ats_api_performance.c
158test_ats_api_performance_LDADD = \
159 $(top_builddir)/src/util/libgnunetutil.la \
160 $(top_builddir)/src/testing/libgnunettesting.la \
161 $(top_builddir)/src/ats/libgnunetats.la
155 162
156EXTRA_DIST = \ 163EXTRA_DIST = \
157 ats.h \ 164 ats.h \