aboutsummaryrefslogtreecommitdiff
path: root/src/cli/cadet/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/cli/cadet/meson.build')
-rw-r--r--src/cli/cadet/meson.build15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/cli/cadet/meson.build b/src/cli/cadet/meson.build
new file mode 100644
index 000000000..09a1965ac
--- /dev/null
+++ b/src/cli/cadet/meson.build
@@ -0,0 +1,15 @@
1executable ('gnunet-cadet',
2 ['gnunet-cadet.c'],
3 dependencies: [libgnunetcadet_dep,
4 libgnunetutil_dep,
5 libgnunetcore_dep,
6 libgnunetdht_dep,
7 m_dep,
8 libgnunetstatistics_dep,
9 libgnunetpeerstore_dep,
10 libgnunettransportapplication_dep,
11 libgnunethello_dep],
12 include_directories: [incdir, configuration_inc],
13 install: true,
14 install_dir: get_option('bindir'))
15