aboutsummaryrefslogtreecommitdiff
path: root/src/cli/datastore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cli/datastore/Makefile.am')
-rw-r--r--src/cli/datastore/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/cli/datastore/Makefile.am b/src/cli/datastore/Makefile.am
new file mode 100644
index 000000000..91098db96
--- /dev/null
+++ b/src/cli/datastore/Makefile.am
@@ -0,0 +1,24 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4plugindir = $(libdir)/gnunet
5
6pkgcfgdir= $(pkgdatadir)/config.d/
7
8libexecdir= $(pkglibdir)/libexec/
9
10if USE_COVERAGE
11 AM_CFLAGS = --coverage -O0
12 XLIBS = -lgcov
13endif
14
15
16bin_PROGRAMS = \
17 gnunet-datastore
18
19gnunet_datastore_SOURCES = \
20 gnunet-datastore.c
21gnunet_datastore_LDADD = \
22 $(top_builddir)/src/service/datastore/libgnunetdatastore.la \
23 $(top_builddir)/src/lib/util/libgnunetutil.la \
24 $(GN_LIBINTL)