aboutsummaryrefslogtreecommitdiff
path: root/src/cli/peerstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cli/peerstore/Makefile.am')
-rw-r--r--src/cli/peerstore/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/cli/peerstore/Makefile.am b/src/cli/peerstore/Makefile.am
new file mode 100644
index 000000000..f5be82f09
--- /dev/null
+++ b/src/cli/peerstore/Makefile.am
@@ -0,0 +1,23 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4plugindir = $(libdir)/gnunet
5
6pkgcfgdir= $(pkgdatadir)/config.d/
7
8libexecdir= $(pkglibdir)/libexec/
9
10if USE_COVERAGE
11 AM_CFLAGS = -fprofile-arcs -ftest-coverage
12endif
13
14# This program does not do anything.
15noinst_PROGRAMS = \
16 gnunet-peerstore
17
18gnunet_peerstore_SOURCES = \
19 gnunet-peerstore.c
20gnunet_peerstore_LDADD = \
21 $(top_builddir)/src/lib/util/libgnunetutil.la \
22 $(top_builddir)/src/service/peerstore/libgnunetpeerstore.la \
23 $(GN_LIBINTL)