aboutsummaryrefslogtreecommitdiff
path: root/src/contrib/service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/contrib/service/Makefile.am')
-rw-r--r--src/contrib/service/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/contrib/service/Makefile.am b/src/contrib/service/Makefile.am
new file mode 100644
index 000000000..2d365106b
--- /dev/null
+++ b/src/contrib/service/Makefile.am
@@ -0,0 +1,23 @@
1if HAVE_EXPERIMENTAL
2 EXP_DIR = \
3 rps \
4 abd \
5 auction
6endif
7
8if BUILD_PULSE_HELPERS
9CONVERSATION_DIR = conversation
10else
11if BUILD_GST_HELPERS
12CONVERSATION_DIR = conversation
13endif
14endif
15
16SUBDIRS = \
17 template \
18 set \
19 consensus \
20 secretsharing \
21 scalarproduct \
22 $(CONVERSATION_DIR) \
23 $(EXP_DIR)