aboutsummaryrefslogtreecommitdiff
path: root/src/datacache/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/datacache/Makefile.am')
-rw-r--r--src/datacache/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/datacache/Makefile.am b/src/datacache/Makefile.am
index 4789706ff..14778e0a3 100644
--- a/src/datacache/Makefile.am
+++ b/src/datacache/Makefile.am
@@ -8,6 +8,13 @@ pkgcfgdir= $(pkgdatadir)/config.d/
8dist_pkgcfg_DATA = \ 8dist_pkgcfg_DATA = \
9 datacache.conf 9 datacache.conf
10 10
11sqldir = $(prefix)/share/gnunet/sql/
12
13sql_DATA = \
14 datacache-0001.sql \
15 datacache-drop.sql
16
17
11if USE_COVERAGE 18if USE_COVERAGE
12 AM_CFLAGS = --coverage -O0 19 AM_CFLAGS = --coverage -O0
13 XLIBS = -lgcov 20 XLIBS = -lgcov
@@ -195,4 +202,5 @@ EXTRA_DIST = \
195 test_datacache_data_heap.conf \ 202 test_datacache_data_heap.conf \
196 perf_datacache_data_heap.conf \ 203 perf_datacache_data_heap.conf \
197 test_datacache_data_postgres.conf \ 204 test_datacache_data_postgres.conf \
198 perf_datacache_data_postgres.conf 205 perf_datacache_data_postgres.conf \
206 $(sql_DATA)