aboutsummaryrefslogtreecommitdiff
path: root/src/did/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/did/Makefile.am')
-rw-r--r--src/did/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/did/Makefile.am b/src/did/Makefile.am
new file mode 100644
index 000000000..db2fb1f00
--- /dev/null
+++ b/src/did/Makefile.am
@@ -0,0 +1,17 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4 plugindir = $(libdir)/gnunet
5
6if USE_COVERAGE
7 AM_CFLAGS = --coverage -O0
8 XLIB = -lgcov
9endif
10
11bin_PROGRAMS = \
12 gnunet-did
13
14gnunet_did_SOURCES = \
15 gnunet-did.c
16gnunet_did_LDADD = \
17 $(top_builddir)/src/util/libgnunetutil.la \ No newline at end of file