aboutsummaryrefslogtreecommitdiff
path: root/src/gns/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gns/Makefile.am')
-rw-r--r--src/gns/Makefile.am40
1 files changed, 20 insertions, 20 deletions
diff --git a/src/gns/Makefile.am b/src/gns/Makefile.am
index a164efee1..8fcd3c7c0 100644
--- a/src/gns/Makefile.am
+++ b/src/gns/Makefile.am
@@ -239,31 +239,31 @@ check_PROGRAMS = \
239 test_gns_proxy 239 test_gns_proxy
240endif 240endif
241 241
242check_SCRIPTS = \ 242check_SCRIPTS =
243 test_gns_lookup.sh \ 243 # test_gns_lookup.sh \
244 test_gns_config_lookup.sh \ 244 # test_gns_config_lookup.sh \
245 test_gns_ipv6_lookup.sh\ 245 # test_gns_ipv6_lookup.sh\
246 test_gns_txt_lookup.sh\ 246 # test_gns_txt_lookup.sh\
247 test_gns_caa_lookup.sh\ 247 # test_gns_caa_lookup.sh\
248 test_gns_mx_lookup.sh \ 248 # test_gns_mx_lookup.sh \
249 test_gns_gns2dns_lookup.sh \ 249 # test_gns_gns2dns_lookup.sh \
250 test_gns_gns2dns_zkey_lookup.sh \ 250 # test_gns_gns2dns_zkey_lookup.sh \
251 test_gns_gns2dns_cname_lookup.sh \ 251 # test_gns_gns2dns_cname_lookup.sh \
252 test_gns_dht_lookup.sh\ 252 # test_gns_dht_lookup.sh\
253 test_gns_delegated_lookup.sh \ 253 # test_gns_delegated_lookup.sh \
254 test_gns_at_lookup.sh\ 254 # test_gns_at_lookup.sh\
255 test_gns_zkey_lookup.sh\ 255 # test_gns_zkey_lookup.sh\
256 test_gns_rel_expiration.sh\ 256 # test_gns_rel_expiration.sh\
257 test_gns_soa_lookup.sh\ 257 #test_gns_soa_lookup.sh\
258 test_gns_revocation.sh\ 258 #test_gns_revocation.sh\
259 test_gns_redirect_lookup.sh 259 #test_gns_redirect_lookup.sh
260 260
261if HAVE_GNUTLS_CURL 261if HAVE_GNUTLS_CURL
262check_SCRIPTS += \ 262check_SCRIPTS += \
263 test_proxy.sh 263 #test_proxy.sh
264endif 264endif
265check_SCRIPTS += \ 265check_SCRIPTS += \
266 test_plugin_rest_gns.sh 266 #test_plugin_rest_gns.sh
267 267
268EXTRA_DIST = \ 268EXTRA_DIST = \
269 test_gns_defaults.conf \ 269 test_gns_defaults.conf \