aboutsummaryrefslogtreecommitdiff
path: root/src/gns/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gns/Makefile.am')
-rw-r--r--src/gns/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/gns/Makefile.am b/src/gns/Makefile.am
index 5a9c70997..744ba66ec 100644
--- a/src/gns/Makefile.am
+++ b/src/gns/Makefile.am
@@ -109,6 +109,7 @@ libgnunet_plugin_rest_gns_la_SOURCES = \
109 plugin_rest_gns.c 109 plugin_rest_gns.c
110libgnunet_plugin_rest_gns_la_LIBADD = \ 110libgnunet_plugin_rest_gns_la_LIBADD = \
111 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 111 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
112 $(top_builddir)/src/gnsrecord/libgnunetgnsrecordjson.la \
112 libgnunetgns.la \ 113 libgnunetgns.la \
113 $(top_builddir)/src/rest/libgnunetrest.la \ 114 $(top_builddir)/src/rest/libgnunetrest.la \
114 $(top_builddir)/src/identity/libgnunetidentity.la \ 115 $(top_builddir)/src/identity/libgnunetidentity.la \
@@ -124,6 +125,7 @@ libgnunet_plugin_gnsrecord_gns_la_SOURCES = \
124 plugin_gnsrecord_gns.c 125 plugin_gnsrecord_gns.c
125libgnunet_plugin_gnsrecord_gns_la_LIBADD = \ 126libgnunet_plugin_gnsrecord_gns_la_LIBADD = \
126 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 127 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
128 $(top_builddir)/src/identity/libgnunetidentity.la \
127 $(top_builddir)/src/util/libgnunetutil.la \ 129 $(top_builddir)/src/util/libgnunetutil.la \
128 $(LTLIBINTL) 130 $(LTLIBINTL)
129libgnunet_plugin_gnsrecord_gns_la_LDFLAGS = \ 131libgnunet_plugin_gnsrecord_gns_la_LDFLAGS = \
@@ -135,6 +137,7 @@ gnunet_gns_SOURCES = \
135gnunet_gns_LDADD = \ 137gnunet_gns_LDADD = \
136 libgnunetgns.la \ 138 libgnunetgns.la \
137 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 139 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
140 $(top_builddir)/src/identity/libgnunetidentity.la \
138 $(top_builddir)/src/util/libgnunetutil.la \ 141 $(top_builddir)/src/util/libgnunetutil.la \
139 $(LIBIDN) $(LIBIDN2) \ 142 $(LIBIDN) $(LIBIDN2) \
140 $(GN_LIBINTL) 143 $(GN_LIBINTL)
@@ -144,6 +147,7 @@ gnunet_gns_benchmark_SOURCES = \
144gnunet_gns_benchmark_LDADD = \ 147gnunet_gns_benchmark_LDADD = \
145 libgnunetgns.la \ 148 libgnunetgns.la \
146 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 149 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
150 $(top_builddir)/src/identity/libgnunetidentity.la \
147 $(top_builddir)/src/util/libgnunetutil.la \ 151 $(top_builddir)/src/util/libgnunetutil.la \
148 $(GN_LIBINTL) 152 $(GN_LIBINTL)
149 153
@@ -247,6 +251,7 @@ libgnunet_plugin_block_gns_la_LIBADD = \
247 $(top_builddir)/src/util/libgnunetutil.la \ 251 $(top_builddir)/src/util/libgnunetutil.la \
248 $(top_builddir)/src/block/libgnunetblock.la \ 252 $(top_builddir)/src/block/libgnunetblock.la \
249 $(top_builddir)/src/block/libgnunetblockgroup.la \ 253 $(top_builddir)/src/block/libgnunetblockgroup.la \
254 $(top_builddir)/src/identity/libgnunetidentity.la \
250 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la 255 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la
251libgnunet_plugin_block_gns_la_LDFLAGS = \ 256libgnunet_plugin_block_gns_la_LDFLAGS = \
252 $(GN_LIBINTL) \ 257 $(GN_LIBINTL) \