aboutsummaryrefslogtreecommitdiff
path: root/src/hostlist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hostlist/Makefile.am')
-rw-r--r--src/hostlist/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/hostlist/Makefile.am b/src/hostlist/Makefile.am
index 1fdab4a3d..c03e5bab2 100644
--- a/src/hostlist/Makefile.am
+++ b/src/hostlist/Makefile.am
@@ -27,10 +27,10 @@ gnunet_daemon_hostlist_SOURCES = \
27 27
28gnunet_daemon_hostlist_LDADD = \ 28gnunet_daemon_hostlist_LDADD = \
29 $(top_builddir)/src/core/libgnunetcore.la \ 29 $(top_builddir)/src/core/libgnunetcore.la \
30 $(top_builddir)/src/hello/libgnunethello.la \ 30 $(top_builddir)/src/lib/hello/libgnunethello.la \
31 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \ 31 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \
32 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 32 $(top_builddir)/src/statistics/libgnunetstatistics.la \
33 $(top_builddir)/src/util/libgnunetutil.la \ 33 $(top_builddir)/src/lib/util/libgnunetutil.la \
34 $(GN_LIBMHD) \ 34 $(GN_LIBMHD) \
35 @LIBCURL@ \ 35 @LIBCURL@ \
36 $(GN_LIBINTL) 36 $(GN_LIBINTL)
@@ -55,13 +55,13 @@ endif
55# test_gnunet_daemon_hostlist.c 55# test_gnunet_daemon_hostlist.c
56#test_gnunet_daemon_hostlist_LDADD = \ 56#test_gnunet_daemon_hostlist_LDADD = \
57# $(top_builddir)/src/transport/libgnunettransport.la \ 57# $(top_builddir)/src/transport/libgnunettransport.la \
58# $(top_builddir)/src/util/libgnunetutil.la 58# $(top_builddir)/src/lib/util/libgnunetutil.la
59# 59#
60#test_gnunet_daemon_hostlist_reconnect_SOURCES = \ 60#test_gnunet_daemon_hostlist_reconnect_SOURCES = \
61# test_gnunet_daemon_hostlist_reconnect.c 61# test_gnunet_daemon_hostlist_reconnect.c
62#test_gnunet_daemon_hostlist_reconnect_LDADD = \ 62#test_gnunet_daemon_hostlist_reconnect_LDADD = \
63# $(top_builddir)/src/transport/libgnunettransport.la \ 63# $(top_builddir)/src/transport/libgnunettransport.la \
64# $(top_builddir)/src/util/libgnunetutil.la 64# $(top_builddir)/src/lib/util/libgnunetutil.la
65# 65#
66#test_gnunet_daemon_hostlist_learning_SOURCES = \ 66#test_gnunet_daemon_hostlist_learning_SOURCES = \
67# test_gnunet_daemon_hostlist_learning.c 67# test_gnunet_daemon_hostlist_learning.c
@@ -69,7 +69,7 @@ endif
69# $(top_builddir)/src/transport/libgnunettransport.la \ 69# $(top_builddir)/src/transport/libgnunettransport.la \
70# $(top_builddir)/src/core/libgnunetcore.la \ 70# $(top_builddir)/src/core/libgnunetcore.la \
71# $(top_builddir)/src/statistics/libgnunetstatistics.la \ 71# $(top_builddir)/src/statistics/libgnunetstatistics.la \
72# $(top_builddir)/src/util/libgnunetutil.la 72# $(top_builddir)/src/lib/util/libgnunetutil.la
73 73
74EXTRA_DIST = \ 74EXTRA_DIST = \
75 test_hostlist_defaults.conf \ 75 test_hostlist_defaults.conf \