aboutsummaryrefslogtreecommitdiff
path: root/src/lib/hello/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/hello/meson.build')
-rw-r--r--src/lib/hello/meson.build18
1 files changed, 11 insertions, 7 deletions
diff --git a/src/lib/hello/meson.build b/src/lib/hello/meson.build
index 30e0f4c9c..caf70e4a7 100644
--- a/src/lib/hello/meson.build
+++ b/src/lib/hello/meson.build
@@ -13,11 +13,15 @@ pkg.generate(libgnunethello, url: 'https://www.gnunet.org',
13 description : 'Helper library for handling GNUnet HELLO messages') 13 description : 'Helper library for handling GNUnet HELLO messages')
14 14
15 15
16# TNG 16test_hello_uri = executable ('test_hello_uri',
17#executable ('gnunet-hello', 17 ['test_hello-uri.c'],
18# ['gnunet-hello.c'], 18 dependencies: [libgnunethello_dep,
19# dependencies: [libgnunethello_dep, libgnunetutil_dep], 19 libgnunetutil_dep,
20# include_directories: [incdir, configuration_inc], 20 gcrypt_dep],
21# install: true, 21 include_directories: [incdir, configuration_inc],
22# install_dir: get_option('bindir')) 22 build_by_default: false,
23 install: false)
23 24
25test('test_hello_uri', test_hello_uri,
26 workdir: meson.current_build_dir(),
27 suite: ['hello'])