aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 35f06f8d2..2775dff6c 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -29,21 +29,6 @@ bin_PROGRAMS = \
29lib_LTLIBRARIES = \ 29lib_LTLIBRARIES = \
30 libgnunetmesh.la $(EXP_LIB) 30 libgnunetmesh.la $(EXP_LIB)
31 31
32plugin_LTLIBRARIES = \
33 libgnunet_plugin_block_mesh.la
34
35libgnunet_plugin_block_mesh_la_SOURCES = \
36 plugin_block_mesh.c
37libgnunet_plugin_block_mesh_la_LIBADD = \
38 $(top_builddir)/src/block/libgnunetblock.la \
39 $(top_builddir)/src/util/libgnunetutil.la
40libgnunet_plugin_block_mesh_la_LDFLAGS = \
41 $(GN_PLUGIN_LDFLAGS)
42libgnunet_plugin_block_mesh_la_DEPENDENCIES = \
43 $(top_builddir)/src/block/libgnunetblock.la \
44 $(top_builddir)/src/util/libgnunetutil.la
45
46
47libgnunetmesh_la_SOURCES = \ 32libgnunetmesh_la_SOURCES = \
48 mesh_api.c mesh_common.c 33 mesh_api.c mesh_common.c
49libgnunetmesh_la_LIBADD = \ 34libgnunetmesh_la_LIBADD = \