aboutsummaryrefslogtreecommitdiff
path: root/src/multicast/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/multicast/Makefile.am')
-rw-r--r--src/multicast/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/multicast/Makefile.am b/src/multicast/Makefile.am
index 0fa7f27a5..7aae13dd1 100644
--- a/src/multicast/Makefile.am
+++ b/src/multicast/Makefile.am
@@ -52,11 +52,11 @@ gnunet_service_multicast_LDADD = \
52 52
53check_PROGRAMS = \ 53check_PROGRAMS = \
54 test_multicast \ 54 test_multicast \
55 test_multicast_multipeer 55 test_multicast_2peers
56# test_multicast_multipeer
56 57
57if ENABLE_TEST_RUN 58if ENABLE_TEST_RUN
58#AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@}; export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH; unset XDG_DATA_HOME; unset XDG_CONFIG_HOME; export GNUNET_FORCE_LOG=';;;;INFO'; 59AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@}; export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH; unset XDG_DATA_HOME; unset XDG_CONFIG_HOME; export GNUNET_FORCE_LOG=';;;;INFO';
59AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@}; export PATH=$${GNUNET_PREFIX:-@prefix@}/bin:$$PATH; unset XDG_DATA_HOME; unset XDG_CONFIG_HOME; export GNUNET_FORCE_LOG='multicast;;;;INFO';
60TESTS = $(check_PROGRAMS) 60TESTS = $(check_PROGRAMS)
61endif 61endif
62 62
@@ -67,9 +67,9 @@ test_multicast_LDADD = \
67 $(top_builddir)/src/testing/libgnunettesting.la \ 67 $(top_builddir)/src/testing/libgnunettesting.la \
68 $(top_builddir)/src/util/libgnunetutil.la 68 $(top_builddir)/src/util/libgnunetutil.la
69 69
70test_multicast_multipeer_SOURCE = \ 70test_multicast_2peers_SOURCE = \
71 test_multicast_multipeer.c 71 test_multicast_2peers.c
72test_multicast_multipeer_LDADD = \ 72test_multicast_2peers_LDADD = \
73 libgnunetmulticast.la \ 73 libgnunetmulticast.la \
74 $(top_builddir)/src/testbed/libgnunettestbed.la \ 74 $(top_builddir)/src/testbed/libgnunettestbed.la \
75 $(top_builddir)/src/util/libgnunetutil.la 75 $(top_builddir)/src/util/libgnunetutil.la