aboutsummaryrefslogtreecommitdiff
path: root/src/mysql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mysql/Makefile.am')
-rw-r--r--src/mysql/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/mysql/Makefile.am b/src/mysql/Makefile.am
deleted file mode 100644
index 3bfb929cd..000000000
--- a/src/mysql/Makefile.am
+++ /dev/null
@@ -1,18 +0,0 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4if USE_COVERAGE
5 AM_CFLAGS = --coverage
6endif
7
8if HAVE_MYSQL
9lib_LTLIBRARIES = libgnunetmysql.la
10endif
11
12libgnunetmysql_la_SOURCES = \
13 mysql.c
14libgnunetmysql_la_LIBADD = $(MYSQL_LDFLAGS) -lmysqlclient \
15 $(top_builddir)/src/util/libgnunetutil.la
16libgnunetmysql_la_LDFLAGS = \
17 $(GN_LIB_LDFLAGS) \
18 -version-info 0:0:0