aboutsummaryrefslogtreecommitdiff
path: root/src/namecache/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namecache/Makefile.am')
-rw-r--r--src/namecache/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/namecache/Makefile.am b/src/namecache/Makefile.am
index 3c0a70252..b4a0d68f5 100644
--- a/src/namecache/Makefile.am
+++ b/src/namecache/Makefile.am
@@ -149,26 +149,26 @@ test_namecache_api_cache_block_LDADD = \
149 $(top_builddir)/src/lib/gnsrecord/libgnunetgnsrecord.la \ 149 $(top_builddir)/src/lib/gnsrecord/libgnunetgnsrecord.la \
150 $(top_builddir)/src/identity/libgnunetidentity.la \ 150 $(top_builddir)/src/identity/libgnunetidentity.la \
151 libgnunetnamecache.la \ 151 libgnunetnamecache.la \
152 $(top_builddir)/src/testing/libgnunettesting.la \ 152 $(top_builddir)/src/lib/testing/libgnunettesting.la \
153 $(top_builddir)/src/lib/util/libgnunetutil.la 153 $(top_builddir)/src/lib/util/libgnunetutil.la
154 154
155 155
156test_plugin_namecache_flat_SOURCES = \ 156test_plugin_namecache_flat_SOURCES = \
157 test_plugin_namecache.c 157 test_plugin_namecache.c
158test_plugin_namecache_flat_LDADD = \ 158test_plugin_namecache_flat_LDADD = \
159 $(top_builddir)/src/testing/libgnunettesting.la \ 159 $(top_builddir)/src/lib/testing/libgnunettesting.la \
160 $(top_builddir)/src/lib/util/libgnunetutil.la 160 $(top_builddir)/src/lib/util/libgnunetutil.la
161 161
162test_plugin_namecache_sqlite_SOURCES = \ 162test_plugin_namecache_sqlite_SOURCES = \
163 test_plugin_namecache.c 163 test_plugin_namecache.c
164test_plugin_namecache_sqlite_LDADD = \ 164test_plugin_namecache_sqlite_LDADD = \
165 $(top_builddir)/src/testing/libgnunettesting.la \ 165 $(top_builddir)/src/lib/testing/libgnunettesting.la \
166 $(top_builddir)/src/lib/util/libgnunetutil.la 166 $(top_builddir)/src/lib/util/libgnunetutil.la
167 167
168test_plugin_namecache_postgres_SOURCES = \ 168test_plugin_namecache_postgres_SOURCES = \
169 test_plugin_namecache.c 169 test_plugin_namecache.c
170test_plugin_namecache_postgres_LDADD = \ 170test_plugin_namecache_postgres_LDADD = \
171 $(top_builddir)/src/testing/libgnunettesting.la \ 171 $(top_builddir)/src/lib/testing/libgnunettesting.la \
172 $(top_builddir)/src/lib/util/libgnunetutil.la 172 $(top_builddir)/src/lib/util/libgnunetutil.la
173 173
174EXTRA_DIST = \ 174EXTRA_DIST = \