aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 8bfa0389b..c52051082 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -36,6 +36,7 @@ check_PROGRAMS = \
36 test_namestore_api_remove_not_existing_record \ 36 test_namestore_api_remove_not_existing_record \
37 test_namestore_api_zone_to_name \ 37 test_namestore_api_zone_to_name \
38 test_namestore_api_zone_iteration \ 38 test_namestore_api_zone_iteration \
39 test_namestore_api_zone_iteration_specific_zone \
39 test_namestore_record_serialization 40 test_namestore_record_serialization
40 41
41if ENABLE_TEST_RUN 42if ENABLE_TEST_RUN
@@ -169,6 +170,12 @@ test_namestore_api_zone_iteration_SOURCES = \
169test_namestore_api_zone_iteration_LDADD = \ 170test_namestore_api_zone_iteration_LDADD = \
170 $(top_builddir)/src/util/libgnunetutil.la \ 171 $(top_builddir)/src/util/libgnunetutil.la \
171 $(top_builddir)/src/namestore/libgnunetnamestore.la 172 $(top_builddir)/src/namestore/libgnunetnamestore.la
173
174test_namestore_api_zone_iteration_specific_zone_SOURCES = \
175 test_namestore_api_zone_iteration_specific_zone.c
176test_namestore_api_zone_iteration_specific_zone_LDADD = \
177 $(top_builddir)/src/util/libgnunetutil.la \
178 $(top_builddir)/src/namestore/libgnunetnamestore.la
172 179
173test_namestore_record_serialization_SOURCES = \ 180test_namestore_record_serialization_SOURCES = \
174 test_namestore_record_serialization.c 181 test_namestore_record_serialization.c