aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 50b33a18a..23ce477dd 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -195,7 +195,7 @@ libgnunet_plugin_rest_namestore_la_LIBADD = \
195 $(top_builddir)/src/rest/libgnunetrest.la \ 195 $(top_builddir)/src/rest/libgnunetrest.la \
196 $(top_builddir)/src/identity/libgnunetidentity.la \ 196 $(top_builddir)/src/identity/libgnunetidentity.la \
197 $(top_builddir)/src/jsonapi/libgnunetjsonapi.la \ 197 $(top_builddir)/src/jsonapi/libgnunetjsonapi.la \
198 $(top_builddir)/src/jsonapi/libgnunetjsonapiutils.la \ 198 $(top_builddir)/src/jsonapi/libgnunetjsonapiutils.la \
199 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 199 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
200 $(LTLIBINTL) -ljansson -lmicrohttpd 200 $(LTLIBINTL) -ljansson -lmicrohttpd
201libgnunet_plugin_rest_namestore_la_LDFLAGS = \ 201libgnunet_plugin_rest_namestore_la_LDFLAGS = \
@@ -355,9 +355,9 @@ test_plugin_namestore_postgres_LDADD = \
355 $(top_builddir)/src/util/libgnunetutil.la 355 $(top_builddir)/src/util/libgnunetutil.la
356 356
357check_SCRIPTS = \ 357check_SCRIPTS = \
358 test_namestore_put.sh \ 358 test_namestore_put.sh \
359 test_namestore_lookup.sh \ 359 test_namestore_lookup.sh \
360 test_namestore_delete.sh 360 test_namestore_delete.sh
361 361
362EXTRA_DIST = \ 362EXTRA_DIST = \
363 test_namestore_api.conf \ 363 test_namestore_api.conf \
@@ -370,4 +370,3 @@ EXTRA_DIST = \
370 zonefiles/HGU0A0VCU334DN7F2I9UIUMVQMM7JMSD142LIMNUGTTV9R0CF4EG.zkey \ 370 zonefiles/HGU0A0VCU334DN7F2I9UIUMVQMM7JMSD142LIMNUGTTV9R0CF4EG.zkey \
371 zonefiles/N0UJMP015AFUNR2BTNM3FKPBLG38913BL8IDMCO2H0A1LIB81960.zkey \ 371 zonefiles/N0UJMP015AFUNR2BTNM3FKPBLG38913BL8IDMCO2H0A1LIB81960.zkey \
372 $(check_SCRIPTS) 372 $(check_SCRIPTS)
373