aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 21c8166d0..8bfa0389b 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -34,6 +34,7 @@ check_PROGRAMS = \
34 test_namestore_api_create_update \ 34 test_namestore_api_create_update \
35 test_namestore_api_remove \ 35 test_namestore_api_remove \
36 test_namestore_api_remove_not_existing_record \ 36 test_namestore_api_remove_not_existing_record \
37 test_namestore_api_zone_to_name \
37 test_namestore_api_zone_iteration \ 38 test_namestore_api_zone_iteration \
38 test_namestore_record_serialization 39 test_namestore_record_serialization
39 40
@@ -157,6 +158,12 @@ test_namestore_api_remove_not_existing_record_LDADD = \
157 $(top_builddir)/src/util/libgnunetutil.la \ 158 $(top_builddir)/src/util/libgnunetutil.la \
158 $(top_builddir)/src/namestore/libgnunetnamestore.la 159 $(top_builddir)/src/namestore/libgnunetnamestore.la
159 160
161test_namestore_api_zone_to_name_SOURCES = \
162 test_namestore_api_zone_to_name.c
163test_namestore_api_zone_to_name_LDADD = \
164 $(top_builddir)/src/util/libgnunetutil.la \
165 $(top_builddir)/src/namestore/libgnunetnamestore.la
166
160test_namestore_api_zone_iteration_SOURCES = \ 167test_namestore_api_zone_iteration_SOURCES = \
161 test_namestore_api_zone_iteration.c 168 test_namestore_api_zone_iteration.c
162test_namestore_api_zone_iteration_LDADD = \ 169test_namestore_api_zone_iteration_LDADD = \