aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index e3c1825d3..b71896894 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -58,7 +58,8 @@ POSTGRES_TESTS = test_plugin_namestore_postgres \
58 test_namestore_api_monitoring_existing_postgres \ 58 test_namestore_api_monitoring_existing_postgres \
59 test_namestore_api_zone_to_name_postgres \ 59 test_namestore_api_zone_to_name_postgres \
60 perf_namestore_api_zone_iteration_postgres \ 60 perf_namestore_api_zone_iteration_postgres \
61 test_namestore_api_tx_rollback_postgres 61 test_namestore_api_tx_rollback_postgres \
62 test_namestore_api_edit_records_postgres
62endif 63endif
63 64
64if HAVE_SQLITE 65if HAVE_SQLITE
@@ -442,7 +443,14 @@ test_namestore_api_tx_rollback_postgres_LDADD = \
442 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 443 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
443 $(top_builddir)/src/util/libgnunetutil.la 444 $(top_builddir)/src/util/libgnunetutil.la
444 445
445 446test_namestore_api_edit_records_postgres_SOURCES = \
447 test_namestore_api_edit_records.c
448test_namestore_api_edit_records_postgres_LDADD = \
449 $(top_builddir)/src/testing/libgnunettesting.la \
450 $(top_builddir)/src/identity/libgnunetidentity.la \
451 libgnunetnamestore.la \
452 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
453 $(top_builddir)/src/util/libgnunetutil.la
446 454
447test_namestore_api_zone_iteration_sqlite_SOURCES = \ 455test_namestore_api_zone_iteration_sqlite_SOURCES = \
448 test_namestore_api_zone_iteration.c 456 test_namestore_api_zone_iteration.c