aboutsummaryrefslogtreecommitdiff
path: root/src/nt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/nt/Makefile.am')
-rw-r--r--src/nt/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/nt/Makefile.am b/src/nt/Makefile.am
deleted file mode 100644
index 2c55ab88f..000000000
--- a/src/nt/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4if USE_COVERAGE
5 AM_CFLAGS = --coverage
6endif
7
8lib_LTLIBRARIES = libgnunetnt.la
9
10libgnunetnt_la_SOURCES = \
11 nt.c
12
13libgnunetnt_la_LIBADD = \
14 $(top_builddir)/src/util/libgnunetutil.la
15libgnunetnt_la_LDFLAGS = \
16 $(GN_LIB_LDFLAGS) \
17 $(GN_LIBINTL) \
18 -version-info 0:0:0
19
20#if ENABLE_TEST_RUN
21#TESTS = \
22# test_nt
23#endif
24
25#check_PROGRAMS= \
26# test_nt
27#
28#test_nt_SOURCES = \
29# test_nt.c
30#test_nt_LDADD = \
31# libgnunetnt.la \
32# $(top_builddir)/src/util/libgnunetutil.la \
33# $(XLIB)