aboutsummaryrefslogtreecommitdiff
path: root/src/peerinfo-tool/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/peerinfo-tool/meson.build')
-rw-r--r--src/peerinfo-tool/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/peerinfo-tool/meson.build b/src/peerinfo-tool/meson.build
new file mode 100644
index 000000000..0ffcfb099
--- /dev/null
+++ b/src/peerinfo-tool/meson.build
@@ -0,0 +1,13 @@
1gnunetpeerinfotool_src = ['gnunet-peerinfo.c', 'gnunet-peerinfo_plugins.c']
2
3
4if gnunet_monolith == false
5 executable ('gnunet-peerinfo',
6 gnunetpeerinfotool_src,
7 dependencies: [libgnunetutil_dep,
8 libgnunetpeerinfo_dep,
9 libgnunettransport_dep,
10 libgnunethello_dep,
11 libgnunetstatistics_dep],
12 include_directories: [incdir, configuration_inc])
13endif