aboutsummaryrefslogtreecommitdiff
path: root/src/peerstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/peerstore/Makefile.am')
-rw-r--r--src/peerstore/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/peerstore/Makefile.am b/src/peerstore/Makefile.am
index e9835eb31..41a082f89 100644
--- a/src/peerstore/Makefile.am
+++ b/src/peerstore/Makefile.am
@@ -71,7 +71,7 @@ libgnunet_plugin_peerstore_sqlite_la_SOURCES = \
71 plugin_peerstore_sqlite.c 71 plugin_peerstore_sqlite.c
72libgnunet_plugin_peerstore_sqlite_la_LIBADD = \ 72libgnunet_plugin_peerstore_sqlite_la_LIBADD = \
73 libgnunetpeerstore.la \ 73 libgnunetpeerstore.la \
74 $(top_builddir)/src/sq/libgnunetsq.la \ 74 $(top_builddir)/src/lib/sq/libgnunetsq.la \
75 $(top_builddir)/src/lib/util/libgnunetutil.la \ 75 $(top_builddir)/src/lib/util/libgnunetutil.la \
76 $(XLIBS) -lsqlite3 \ 76 $(XLIBS) -lsqlite3 \
77 $(LTLIBINTL) 77 $(LTLIBINTL)
@@ -86,13 +86,13 @@ plugin_LTLIBRARIES = \
86test_plugin_peerstore_sqlite_SOURCES = \ 86test_plugin_peerstore_sqlite_SOURCES = \
87 test_plugin_peerstore.c 87 test_plugin_peerstore.c
88test_plugin_peerstore_sqlite_LDADD = \ 88test_plugin_peerstore_sqlite_LDADD = \
89 $(top_builddir)/src/testing/libgnunettesting.la \ 89 $(top_builddir)/src/lib/testing/libgnunettesting.la \
90 $(top_builddir)/src/lib/util/libgnunetutil.la 90 $(top_builddir)/src/lib/util/libgnunetutil.la
91 91
92test_plugin_peerstore_flat_SOURCES = \ 92test_plugin_peerstore_flat_SOURCES = \
93 test_plugin_peerstore.c 93 test_plugin_peerstore.c
94test_plugin_peerstore_flat_LDADD = \ 94test_plugin_peerstore_flat_LDADD = \
95 $(top_builddir)/src/testing/libgnunettesting.la \ 95 $(top_builddir)/src/lib/testing/libgnunettesting.la \
96 $(top_builddir)/src/lib/util/libgnunetutil.la 96 $(top_builddir)/src/lib/util/libgnunetutil.la
97 97
98check_PROGRAMS = \ 98check_PROGRAMS = \
@@ -118,33 +118,33 @@ test_peerstore_api_store_SOURCES = \
118 test_peerstore_api_store.c 118 test_peerstore_api_store.c
119test_peerstore_api_store_LDADD = \ 119test_peerstore_api_store_LDADD = \
120 libgnunetpeerstore.la \ 120 libgnunetpeerstore.la \
121 $(top_builddir)/src/testing/libgnunettesting.la \ 121 $(top_builddir)/src/lib/testing/libgnunettesting.la \
122 $(top_builddir)/src/lib/util/libgnunetutil.la 122 $(top_builddir)/src/lib/util/libgnunetutil.la
123 123
124test_peerstore_api_iterate_SOURCES = \ 124test_peerstore_api_iterate_SOURCES = \
125 test_peerstore_api_iterate.c 125 test_peerstore_api_iterate.c
126test_peerstore_api_iterate_LDADD = \ 126test_peerstore_api_iterate_LDADD = \
127 libgnunetpeerstore.la \ 127 libgnunetpeerstore.la \
128 $(top_builddir)/src/testing/libgnunettesting.la \ 128 $(top_builddir)/src/lib/testing/libgnunettesting.la \
129 $(top_builddir)/src/lib/util/libgnunetutil.la 129 $(top_builddir)/src/lib/util/libgnunetutil.la
130 130
131test_peerstore_api_watch_SOURCES = \ 131test_peerstore_api_watch_SOURCES = \
132 test_peerstore_api_watch.c 132 test_peerstore_api_watch.c
133test_peerstore_api_watch_LDADD = \ 133test_peerstore_api_watch_LDADD = \
134 libgnunetpeerstore.la \ 134 libgnunetpeerstore.la \
135 $(top_builddir)/src/testing/libgnunettesting.la \ 135 $(top_builddir)/src/lib/testing/libgnunettesting.la \
136 $(top_builddir)/src/lib/util/libgnunetutil.la 136 $(top_builddir)/src/lib/util/libgnunetutil.la
137 137
138test_peerstore_api_sync_SOURCES = \ 138test_peerstore_api_sync_SOURCES = \
139 test_peerstore_api_sync.c 139 test_peerstore_api_sync.c
140test_peerstore_api_sync_LDADD = \ 140test_peerstore_api_sync_LDADD = \
141 libgnunetpeerstore.la \ 141 libgnunetpeerstore.la \
142 $(top_builddir)/src/testing/libgnunettesting.la \ 142 $(top_builddir)/src/lib/testing/libgnunettesting.la \
143 $(top_builddir)/src/lib/util/libgnunetutil.la 143 $(top_builddir)/src/lib/util/libgnunetutil.la
144 144
145perf_peerstore_store_SOURCES = \ 145perf_peerstore_store_SOURCES = \
146 perf_peerstore_store.c 146 perf_peerstore_store.c
147perf_peerstore_store_LDADD = \ 147perf_peerstore_store_LDADD = \
148 libgnunetpeerstore.la \ 148 libgnunetpeerstore.la \
149 $(top_builddir)/src/testing/libgnunettesting.la \ 149 $(top_builddir)/src/lib/testing/libgnunettesting.la \
150 $(top_builddir)/src/lib/util/libgnunetutil.la 150 $(top_builddir)/src/lib/util/libgnunetutil.la