aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 57f48db44..14cdb054b 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -32,7 +32,7 @@ gnunet_service_regex_SOURCES = \
32 $(REGEX_INTERNAL) gnunet-service-regex.c 32 $(REGEX_INTERNAL) gnunet-service-regex.c
33gnunet_service_regex_LDADD = -lm \ 33gnunet_service_regex_LDADD = -lm \
34 libgnunetregexblock.la \ 34 libgnunetregexblock.la \
35 $(top_builddir)/src/dht/libgnunetdht.la \ 35 $(top_builddir)/src/service/dht/libgnunetdht.la \
36 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 36 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
37 $(top_builddir)/src/lib/util/libgnunetutil.la \ 37 $(top_builddir)/src/lib/util/libgnunetutil.la \
38 $(GN_LIBINTL) 38 $(GN_LIBINTL)
@@ -88,7 +88,7 @@ libgnunet_plugin_block_regex_la_LDFLAGS = \
88#gnunet_regex_simulation_profiler_LDADD = \ 88#gnunet_regex_simulation_profiler_LDADD = \
89# libgnunetregexblock.la \ 89# libgnunetregexblock.la \
90# $(top_builddir)/src/lib/util/libgnunetutil.la \ 90# $(top_builddir)/src/lib/util/libgnunetutil.la \
91# $(top_builddir)/src/dht/libgnunetdht.la \ 91# $(top_builddir)/src/service/dht/libgnunetdht.la \
92# $(top_builddir)/src/lib/block/libgnunetblock.la \ 92# $(top_builddir)/src/lib/block/libgnunetblock.la \
93# $(top_builddir)/src/service/statistics/libgnunetstatistics.la 93# $(top_builddir)/src/service/statistics/libgnunetstatistics.la
94#endif 94#endif
@@ -99,7 +99,7 @@ noinst_PROGRAMS = $(noinst_mysql_progs) \
99perf_regex_SOURCES = \ 99perf_regex_SOURCES = \
100 $(REGEX_INTERNAL_TEST) perf-regex.c 100 $(REGEX_INTERNAL_TEST) perf-regex.c
101perf_regex_LDADD = -lm \ 101perf_regex_LDADD = -lm \
102 $(top_builddir)/src/dht/libgnunetdht.la \ 102 $(top_builddir)/src/service/dht/libgnunetdht.la \
103 libgnunetregexblock.la \ 103 libgnunetregexblock.la \
104 $(top_builddir)/src/lib/util/libgnunetutil.la \ 104 $(top_builddir)/src/lib/util/libgnunetutil.la \
105 $(top_builddir)/src/service/statistics/libgnunetstatistics.la 105 $(top_builddir)/src/service/statistics/libgnunetstatistics.la
@@ -109,7 +109,7 @@ perf_regex_LDFLAGS = \
109gnunet_daemon_regexprofiler_SOURCES = \ 109gnunet_daemon_regexprofiler_SOURCES = \
110 $(REGEX_INTERNAL_TEST) gnunet-daemon-regexprofiler.c 110 $(REGEX_INTERNAL_TEST) gnunet-daemon-regexprofiler.c
111gnunet_daemon_regexprofiler_LDADD = -lm \ 111gnunet_daemon_regexprofiler_LDADD = -lm \
112 $(top_builddir)/src/dht/libgnunetdht.la \ 112 $(top_builddir)/src/service/dht/libgnunetdht.la \
113 libgnunetregexblock.la \ 113 libgnunetregexblock.la \
114 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 114 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
115 $(top_builddir)/src/lib/util/libgnunetutil.la 115 $(top_builddir)/src/lib/util/libgnunetutil.la
@@ -132,7 +132,7 @@ endif
132test_regex_eval_api_SOURCES = \ 132test_regex_eval_api_SOURCES = \
133 $(REGEX_INTERNAL_TEST) test_regex_eval_api.c 133 $(REGEX_INTERNAL_TEST) test_regex_eval_api.c
134test_regex_eval_api_LDADD = -lm \ 134test_regex_eval_api_LDADD = -lm \
135 $(top_builddir)/src/dht/libgnunetdht.la \ 135 $(top_builddir)/src/service/dht/libgnunetdht.la \
136 libgnunetregexblock.la \ 136 libgnunetregexblock.la \
137 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 137 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
138 $(top_builddir)/src/lib/util/libgnunetutil.la 138 $(top_builddir)/src/lib/util/libgnunetutil.la
@@ -155,14 +155,14 @@ test_regex_iterate_api_SOURCES = \
155 $(REGEX_INTERNAL) test_regex_iterate_api.c 155 $(REGEX_INTERNAL) test_regex_iterate_api.c
156test_regex_iterate_api_LDADD = -lm \ 156test_regex_iterate_api_LDADD = -lm \
157 libgnunetregexblock.la \ 157 libgnunetregexblock.la \
158 $(top_builddir)/src/dht/libgnunetdht.la \ 158 $(top_builddir)/src/service/dht/libgnunetdht.la \
159 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 159 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
160 $(top_builddir)/src/lib/util/libgnunetutil.la 160 $(top_builddir)/src/lib/util/libgnunetutil.la
161 161
162test_regex_proofs_SOURCES = \ 162test_regex_proofs_SOURCES = \
163 $(REGEX_INTERNAL_TEST) test_regex_proofs.c 163 $(REGEX_INTERNAL_TEST) test_regex_proofs.c
164test_regex_proofs_LDADD = -lm \ 164test_regex_proofs_LDADD = -lm \
165 $(top_builddir)/src/dht/libgnunetdht.la \ 165 $(top_builddir)/src/service/dht/libgnunetdht.la \
166 libgnunetregexblock.la \ 166 libgnunetregexblock.la \
167 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 167 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
168 $(top_builddir)/src/lib/util/libgnunetutil.la 168 $(top_builddir)/src/lib/util/libgnunetutil.la
@@ -170,7 +170,7 @@ test_regex_proofs_LDADD = -lm \
170test_regex_graph_api_SOURCES = \ 170test_regex_graph_api_SOURCES = \
171 $(REGEX_INTERNAL_TEST) test_regex_graph_api.c 171 $(REGEX_INTERNAL_TEST) test_regex_graph_api.c
172test_regex_graph_api_LDADD = -lm \ 172test_regex_graph_api_LDADD = -lm \
173 $(top_builddir)/src/dht/libgnunetdht.la \ 173 $(top_builddir)/src/service/dht/libgnunetdht.la \
174 libgnunetregexblock.la \ 174 libgnunetregexblock.la \
175 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \ 175 $(top_builddir)/src/service/statistics/libgnunetstatistics.la \
176 $(top_builddir)/src/lib/util/libgnunetutil.la 176 $(top_builddir)/src/lib/util/libgnunetutil.la