aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index cd96f2508..69f341259 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -141,14 +141,14 @@ test_regex_integration_SOURCES = \
141 test_regex_integration.c 141 test_regex_integration.c
142test_regex_integration_LDADD = -lm \ 142test_regex_integration_LDADD = -lm \
143 libgnunetregex.la \ 143 libgnunetregex.la \
144 $(top_builddir)/src/testing/libgnunettesting.la \ 144 $(top_builddir)/src/lib/testing/libgnunettesting.la \
145 $(top_builddir)/src/lib/util/libgnunetutil.la 145 $(top_builddir)/src/lib/util/libgnunetutil.la
146 146
147test_regex_api_SOURCES = \ 147test_regex_api_SOURCES = \
148 test_regex_api.c 148 test_regex_api.c
149test_regex_api_LDADD = -lm \ 149test_regex_api_LDADD = -lm \
150 libgnunetregex.la \ 150 libgnunetregex.la \
151 $(top_builddir)/src/testing/libgnunettesting.la \ 151 $(top_builddir)/src/lib/testing/libgnunettesting.la \
152 $(top_builddir)/src/lib/util/libgnunetutil.la 152 $(top_builddir)/src/lib/util/libgnunetutil.la
153 153
154test_regex_iterate_api_SOURCES = \ 154test_regex_iterate_api_SOURCES = \