aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am29
1 files changed, 14 insertions, 15 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index a6c9c0903..b7d14bc41 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -78,21 +78,20 @@ libgnunet_plugin_block_regex_la_LDFLAGS = \
78 $(GN_LIBINTL) \ 78 $(GN_LIBINTL) \
79 $(GN_PLUGIN_LDFLAGS) 79 $(GN_PLUGIN_LDFLAGS)
80 80
81if HAVE_MYSQL 81# FIXME we phased out mysql. If we want to keep, needs rewrite
82noinst_mysql_progs = \ 82#if HAVE_MYSQL
83 gnunet-regex-simulation-profiler 83#noinst_mysql_progs = \
84 84# gnunet-regex-simulation-profiler
85gnunet_regex_simulation_profiler_SOURCES = \ 85
86 $(REGEX_INTERNAL) gnunet-regex-simulation-profiler.c 86#gnunet_regex_simulation_profiler_SOURCES = \
87gnunet_regex_simulation_profiler_LDADD = \ 87# $(REGEX_INTERNAL) gnunet-regex-simulation-profiler.c
88 libgnunetregexblock.la \ 88#gnunet_regex_simulation_profiler_LDADD = \
89 $(top_builddir)/src/util/libgnunetutil.la \ 89# libgnunetregexblock.la \
90 $(top_builddir)/src/dht/libgnunetdht.la \ 90# $(top_builddir)/src/util/libgnunetutil.la \
91 $(top_builddir)/src/my/libgnunetmy.la \ 91# $(top_builddir)/src/dht/libgnunetdht.la \
92 $(top_builddir)/src/mysql/libgnunetmysql.la \ 92# $(top_builddir)/src/block/libgnunetblock.la \
93 $(top_builddir)/src/block/libgnunetblock.la \ 93# $(top_builddir)/src/statistics/libgnunetstatistics.la
94 $(top_builddir)/src/statistics/libgnunetstatistics.la 94#endif
95endif
96 95
97noinst_PROGRAMS = $(noinst_mysql_progs) \ 96noinst_PROGRAMS = $(noinst_mysql_progs) \
98 perf-regex \ 97 perf-regex \