aboutsummaryrefslogtreecommitdiff
path: root/src/service/namestore/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/service/namestore/meson.build')
-rw-r--r--src/service/namestore/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/service/namestore/meson.build b/src/service/namestore/meson.build
index d4fc9579a..090ed1520 100644
--- a/src/service/namestore/meson.build
+++ b/src/service/namestore/meson.build
@@ -72,12 +72,12 @@ namestoreapitestnames = [
72 'test_namestore_api_remove_not_existing_record', 72 'test_namestore_api_remove_not_existing_record',
73 'test_namestore_api_store', 73 'test_namestore_api_store',
74 'test_namestore_api_store_update', 74 'test_namestore_api_store_update',
75 'test_namestore_api_tx_rollback',
76 'test_namestore_api_zone_iteration', 75 'test_namestore_api_zone_iteration',
77 'test_namestore_api_zone_iteration_nick', 76 'test_namestore_api_zone_iteration_nick',
78 'test_namestore_api_zone_iteration_specific_zone', 77 'test_namestore_api_zone_iteration_specific_zone',
79 'test_namestore_api_zone_iteration_stop', 78 'test_namestore_api_zone_iteration_stop',
80 'test_namestore_api_zone_to_name' 79 'test_namestore_api_zone_to_name',
80 'test_namestore_api_edit_records'
81 ] 81 ]
82 82
83if get_option('experimental') 83if get_option('experimental')