aboutsummaryrefslogtreecommitdiff
path: root/src/sq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sq/Makefile.am')
-rw-r--r--src/sq/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/sq/Makefile.am b/src/sq/Makefile.am
index 80911db7a..a77a380af 100644
--- a/src/sq/Makefile.am
+++ b/src/sq/Makefile.am
@@ -16,7 +16,7 @@ libgnunetsq_la_SOURCES = \
16 sq_query_helper.c \ 16 sq_query_helper.c \
17 sq_result_helper.c 17 sq_result_helper.c
18libgnunetsq_la_LIBADD = -lsqlite3 \ 18libgnunetsq_la_LIBADD = -lsqlite3 \
19 $(top_builddir)/src/util/libgnunetutil.la 19 $(top_builddir)/src/lib/util/libgnunetutil.la
20libgnunetsq_la_LDFLAGS = \ 20libgnunetsq_la_LDFLAGS = \
21 $(GN_LIBINTL) \ 21 $(GN_LIBINTL) \
22 $(GN_LIB_LDFLAGS) \ 22 $(GN_LIB_LDFLAGS) \
@@ -34,5 +34,5 @@ test_sq_SOURCES = \
34 test_sq.c 34 test_sq.c
35test_sq_LDADD = \ 35test_sq_LDADD = \
36 libgnunetsq.la \ 36 libgnunetsq.la \
37 $(top_builddir)/src/util/libgnunetutil.la \ 37 $(top_builddir)/src/lib/util/libgnunetutil.la \
38 -lsqlite3 $(XLIB) 38 -lsqlite3 $(XLIB)