aboutsummaryrefslogtreecommitdiff
path: root/src/template/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/template/Makefile.am')
-rw-r--r--src/template/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/template/Makefile.am b/src/template/Makefile.am
index 4d2e58083..8db34b330 100644
--- a/src/template/Makefile.am
+++ b/src/template/Makefile.am
@@ -24,13 +24,13 @@ noinst_PROGRAMS = \
24gnunet_template_SOURCES = \ 24gnunet_template_SOURCES = \
25 gnunet-template.c 25 gnunet-template.c
26gnunet_template_LDADD = \ 26gnunet_template_LDADD = \
27 $(top_builddir)/src/util/libgnunetutil.la \ 27 $(top_builddir)/src/lib/util/libgnunetutil.la \
28 $(GN_LIBINTL) 28 $(GN_LIBINTL)
29 29
30gnunet_service_template_SOURCES = \ 30gnunet_service_template_SOURCES = \
31 gnunet-service-template.c 31 gnunet-service-template.c
32gnunet_service_template_LDADD = \ 32gnunet_service_template_LDADD = \
33 $(top_builddir)/src/util/libgnunetutil.la \ 33 $(top_builddir)/src/lib/util/libgnunetutil.la \
34 $(GN_LIBINTL) 34 $(GN_LIBINTL)
35 35
36 36
@@ -45,4 +45,4 @@ endif
45test_template_api_SOURCES = \ 45test_template_api_SOURCES = \
46 test_template_api.c 46 test_template_api.c
47test_template_api_LDADD = \ 47test_template_api_LDADD = \
48 $(top_builddir)/src/util/libgnunetutil.la 48 $(top_builddir)/src/lib/util/libgnunetutil.la