aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index e8ca96081..8a3912f5b 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -51,7 +51,8 @@ libgnunettestbed_la_LDFLAGS = \
51 -version-info 0:0:0 51 -version-info 0:0:0
52 52
53check_PROGRAMS = \ 53check_PROGRAMS = \
54 test_testbed_api_hosts 54 test_testbed_api_hosts \
55 test_testbed_api
55 56
56if ENABLE_TEST_RUN 57if ENABLE_TEST_RUN
57 TESTS = $(check_PROGRAMS) 58 TESTS = $(check_PROGRAMS)
@@ -61,4 +62,11 @@ test_testbed_api_hosts_SOURCES = \
61 test_testbed_api_hosts.c 62 test_testbed_api_hosts.c
62test_testbed_api_hosts_LDADD = \ 63test_testbed_api_hosts_LDADD = \
63 $(top_builddir)/src/util/libgnunetutil.la \ 64 $(top_builddir)/src/util/libgnunetutil.la \
65 libgnunettestbed.la
66
67test_testbed_api_SOURCES = \
68 test_testbed_api.c
69test_testbed_api_LDADD = \
70 $(top_builddir)/src/util/libgnunetutil.la \
71 $(top_builddir)/src/testing/libgnunettesting.la \
64 libgnunettestbed.la \ No newline at end of file 72 libgnunettestbed.la \ No newline at end of file