aboutsummaryrefslogtreecommitdiff
path: root/src/testbed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testbed/Makefile.am')
-rw-r--r--src/testbed/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/testbed/Makefile.am b/src/testbed/Makefile.am
index 5efaef97e..5f149d905 100644
--- a/src/testbed/Makefile.am
+++ b/src/testbed/Makefile.am
@@ -71,7 +71,7 @@ libgnunettestbed_la_LDFLAGS = \
71check_PROGRAMS = \ 71check_PROGRAMS = \
72 test_testbed_api_hosts \ 72 test_testbed_api_hosts \
73 test_testbed_api_controllerlink \ 73 test_testbed_api_controllerlink \
74 test_testbed_api_2peers \ 74 test_testbed_api_2peers_1controller \
75 test_testbed_api \ 75 test_testbed_api \
76 test_testbed_api_operations \ 76 test_testbed_api_operations \
77 test_testbed_api_testbed_run \ 77 test_testbed_api_testbed_run \
@@ -82,7 +82,7 @@ if ENABLE_TEST_RUN
82 TESTS = \ 82 TESTS = \
83 test_testbed_api \ 83 test_testbed_api \
84 test_testbed_api_hosts \ 84 test_testbed_api_hosts \
85 test_testbed_api_2peers \ 85 test_testbed_api_2peers_1controller \
86 test_testbed_api_operations \ 86 test_testbed_api_operations \
87 test_gnunet_helper_testbed \ 87 test_gnunet_helper_testbed \
88 test_testbed_api_controllerlink \ 88 test_testbed_api_controllerlink \
@@ -104,9 +104,9 @@ test_testbed_api_LDADD = \
104 $(top_builddir)/src/dht/libgnunetdht.la \ 104 $(top_builddir)/src/dht/libgnunetdht.la \
105 libgnunettestbed.la 105 libgnunettestbed.la
106 106
107test_testbed_api_2peers_SOURCES = \ 107test_testbed_api_2peers_1controller_SOURCES = \
108 test_testbed_api_2peers.c 108 test_testbed_api_2peers_1controller.c
109test_testbed_api_2peers_LDADD = \ 109test_testbed_api_2peers_1controller_LDADD = \
110 $(top_builddir)/src/util/libgnunetutil.la \ 110 $(top_builddir)/src/util/libgnunetutil.la \
111 $(top_builddir)/src/testing/libgnunettesting.la \ 111 $(top_builddir)/src/testing/libgnunettesting.la \
112 libgnunettestbed.la 112 libgnunettestbed.la