aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index c8e477449..7ddc8e857 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -26,6 +26,17 @@ libgnunettesting_la_LDFLAGS = \
26 $(GN_LIB_LDFLAGS) \ 26 $(GN_LIB_LDFLAGS) \
27 -version-info 0:1:0 27 -version-info 0:1:0
28 28
29bin_PROGRAMS = \
30 gnunet-testing-run-service
31
32
33gnunet_testing_run_service_SOURCES = \
34 gnunet-testing-run-service.c
35
36gnunet_testing_run_service_LDADD = \
37 $(top_builddir)/src/util/libgnunetutil.la \
38 $(top_builddir)/src/testing/libgnunettesting.la \
39 $(GN_LIBINTL)
29 40
30check_PROGRAMS = \ 41check_PROGRAMS = \
31 test_testing_portreservation \ 42 test_testing_portreservation \
@@ -59,4 +70,4 @@ test_testing_servicestartup_LDADD = \
59 70
60 71
61EXTRA_DIST = \ 72EXTRA_DIST = \
62 test_testing_defaults.conf \ No newline at end of file 73 test_testing_defaults.conf