aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 2ec29bb9b..c9f458b08 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -176,6 +176,7 @@ check_PROGRAMS = \
176 $(HTTPS_REL_TEST) 176 $(HTTPS_REL_TEST)
177# TODO: add tests for nat, etc. 177# TODO: add tests for nat, etc.
178 178
179if !DISABLE_TEST_RUN
179TESTS = \ 180TESTS = \
180 test_transport_api_tcp \ 181 test_transport_api_tcp \
181 test_transport_api_tcp_nat \ 182 test_transport_api_tcp_nat \
@@ -189,6 +190,7 @@ TESTS = \
189 test_transport_api_reliability_tcp_nat \ 190 test_transport_api_reliability_tcp_nat \
190 $(HTTP_REL_TEST) \ 191 $(HTTP_REL_TEST) \
191 $(HTTPS_REL_TEST) 192 $(HTTPS_REL_TEST)
193endif
192 194
193test_transport_api_tcp_SOURCES = \ 195test_transport_api_tcp_SOURCES = \
194 test_transport_api.c 196 test_transport_api.c