aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 44e22e390..17c06ddbd 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -81,9 +81,7 @@ libgnunetutil_la_SOURCES = \
81 crypto_hash.c \ 81 crypto_hash.c \
82 crypto_hkdf.c \ 82 crypto_hkdf.c \
83 crypto_kdf.c \ 83 crypto_kdf.c \
84 crypto_ksk.c \
85 crypto_random.c \ 84 crypto_random.c \
86 crypto_rsa.c \
87 disk.c \ 85 disk.c \
88 disk.h \ 86 disk.h \
89 getopt.c \ 87 getopt.c \
@@ -136,7 +134,6 @@ bin_PROGRAMS = \
136 gnunet-resolver \ 134 gnunet-resolver \
137 gnunet-config \ 135 gnunet-config \
138 $(GNUNET_ECC) \ 136 $(GNUNET_ECC) \
139 gnunet-rsa \
140 gnunet-uri 137 gnunet-uri
141 138
142 139
@@ -158,15 +155,6 @@ gnunet_resolver_DEPENDENCIES = \
158 libgnunetutil.la 155 libgnunetutil.la
159 156
160 157
161gnunet_rsa_SOURCES = \
162 gnunet-rsa.c
163gnunet_rsa_LDADD = \
164 $(top_builddir)/src/util/libgnunetutil.la \
165 $(GN_LIBINTL) -lgcrypt
166gnunet_rsa_DEPENDENCIES = \
167 libgnunetutil.la
168
169
170gnunet_ecc_SOURCES = \ 158gnunet_ecc_SOURCES = \
171 gnunet-ecc.c 159 gnunet-ecc.c
172gnunet_ecc_LDADD = \ 160gnunet_ecc_LDADD = \
@@ -226,9 +214,7 @@ check_PROGRAMS = \
226 test_crypto_ecc \ 214 test_crypto_ecc \
227 test_crypto_hash \ 215 test_crypto_hash \
228 test_crypto_hkdf \ 216 test_crypto_hkdf \
229 test_crypto_ksk \
230 test_crypto_random \ 217 test_crypto_random \
231 test_crypto_rsa \
232 test_disk \ 218 test_disk \
233 test_getopt \ 219 test_getopt \
234 test_connection \ 220 test_connection \
@@ -369,21 +355,11 @@ test_crypto_hkdf_SOURCES = \
369test_crypto_hkdf_LDADD = \ 355test_crypto_hkdf_LDADD = \
370 $(top_builddir)/src/util/libgnunetutil.la 356 $(top_builddir)/src/util/libgnunetutil.la
371 357
372test_crypto_ksk_SOURCES = \
373 test_crypto_ksk.c
374test_crypto_ksk_LDADD = \
375 $(top_builddir)/src/util/libgnunetutil.la
376
377test_crypto_random_SOURCES = \ 358test_crypto_random_SOURCES = \
378 test_crypto_random.c 359 test_crypto_random.c
379test_crypto_random_LDADD = \ 360test_crypto_random_LDADD = \
380 $(top_builddir)/src/util/libgnunetutil.la 361 $(top_builddir)/src/util/libgnunetutil.la
381 362
382test_crypto_rsa_SOURCES = \
383 test_crypto_rsa.c
384test_crypto_rsa_LDADD = \
385 $(top_builddir)/src/util/libgnunetutil.la
386
387test_disk_SOURCES = \ 363test_disk_SOURCES = \
388 test_disk.c 364 test_disk.c
389test_disk_LDADD = \ 365test_disk_LDADD = \