aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index cded34d17..2bda4e748 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -37,6 +37,7 @@ noinst_PROGRAMS = \
37 gnunet-config-diff \ 37 gnunet-config-diff \
38 test_common_logging_dummy 38 test_common_logging_dummy
39 39
40
40gnunet_config_diff_SOURCES = \ 41gnunet_config_diff_SOURCES = \
41 gnunet-config-diff.c 42 gnunet-config-diff.c
42gnunet_config_diff_LDADD = \ 43gnunet_config_diff_LDADD = \
@@ -114,7 +115,9 @@ libgnunetutil_la_LDFLAGS = \
114 115
115bin_PROGRAMS = \ 116bin_PROGRAMS = \
116 gnunet-service-resolver \ 117 gnunet-service-resolver \
117 gnunet-resolver 118 gnunet-resolver \
119 gnunet-rsa
120
118 121
119gnunet_service_resolver_SOURCES = \ 122gnunet_service_resolver_SOURCES = \
120 gnunet-service-resolver.c 123 gnunet-service-resolver.c
@@ -133,6 +136,15 @@ gnunet_resolver_LDADD = \
133gnunet_resolver_DEPENDENCIES = \ 136gnunet_resolver_DEPENDENCIES = \
134 libgnunetutil.la 137 libgnunetutil.la
135 138
139
140gnunet_rsa_SOURCES = \
141 gnunet-rsa.c
142gnunet_rsa_LDADD = \
143 $(top_builddir)/src/util/libgnunetutil.la \
144 $(GN_LIBINTL)
145gnunet_resolver_DEPENDENCIES = \
146 libgnunetutil.la
147
136plugin_LTLIBRARIES = \ 148plugin_LTLIBRARIES = \
137 libgnunet_plugin_test.la 149 libgnunet_plugin_test.la
138 150