aboutsummaryrefslogtreecommitdiff
path: root/src/vpn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vpn/Makefile.am')
-rw-r--r--src/vpn/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/vpn/Makefile.am b/src/vpn/Makefile.am
index 0c61aa904..d0abc6522 100644
--- a/src/vpn/Makefile.am
+++ b/src/vpn/Makefile.am
@@ -12,10 +12,10 @@ if LINUX
12VPNBIN = gnunet-helper-vpn 12VPNBIN = gnunet-helper-vpn
13HIJACKBIN = gnunet-helper-hijack-dns 13HIJACKBIN = gnunet-helper-hijack-dns
14install-exec-hook: 14install-exec-hook:
15 chown root:root $(bindir)/gnunet-helper-vpn || true 15 $(SUDO_BINARY) chown root:root $(bindir)/gnunet-helper-vpn || true
16 chmod u+s $(bindir)/gnunet-helper-vpn || true 16 $(SUDO_BINARY) chmod u+s $(bindir)/gnunet-helper-vpn || true
17 chown root:root $(bindir)/gnunet-helper-hijack-dns || true 17 $(SUDO_BINARY) chown root:root $(bindir)/gnunet-helper-hijack-dns || true
18 chmod u+s $(bindir)/gnunet-helper-hijack-dns || true 18 $(SUDO_BINARY) chmod u+s $(bindir)/gnunet-helper-hijack-dns || true
19else 19else
20install-exec-hook: 20install-exec-hook:
21endif 21endif