aboutsummaryrefslogtreecommitdiff
path: root/src/zonemaster/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/zonemaster/Makefile.am')
-rw-r--r--src/zonemaster/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/zonemaster/Makefile.am b/src/zonemaster/Makefile.am
deleted file mode 100644
index 635c195ed..000000000
--- a/src/zonemaster/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4plugindir = $(libdir)/gnunet
5
6pkgcfgdir= $(pkgdatadir)/config.d/
7
8libexecdir= $(pkglibdir)/libexec/
9
10pkgcfg_DATA = \
11 zonemaster.conf
12
13if USE_COVERAGE
14 AM_CFLAGS = --coverage -O0
15 XLIBS = -lgcov
16endif
17
18libexec_PROGRAMS = \
19 gnunet-service-zonemaster
20
21gnunet_service_zonemaster_SOURCES = \
22 gnunet-service-zonemaster.c
23gnunet_service_zonemaster_LDADD = \
24 $(top_builddir)/src/dht/libgnunetdht.la \
25 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
26 $(top_builddir)/src/identity/libgnunetidentity.la \
27 $(top_builddir)/src/statistics/libgnunetstatistics.la \
28 $(top_builddir)/src/util/libgnunetutil.la \
29 $(top_builddir)/src/namestore/libgnunetnamestore.la \
30 $(top_builddir)/src/namecache/libgnunetnamecache.la \
31 $(GN_LIBINTL) \
32 -lpthread