aboutsummaryrefslogtreecommitdiff
path: root/doc/examples/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-05-05 18:25:32 +0000
committerChristian Grothoff <christian@grothoff.org>2013-05-05 18:25:32 +0000
commit7f193935fa7ec246bfa619d0fd7d6ce1a059fb1c (patch)
tree98ad9e52238299c405c19257332d71e012cec7eb /doc/examples/Makefile.am
parent6848b6fdb706645e548a333cd868db89e08dc28a (diff)
downloadlibmicrohttpd-7f193935fa7ec246bfa619d0fd7d6ce1a059fb1c.tar.gz
libmicrohttpd-7f193935fa7ec246bfa619d0fd7d6ce1a059fb1c.zip
releasing 0.9.27
Diffstat (limited to 'doc/examples/Makefile.am')
-rw-r--r--doc/examples/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
index bf356eb5..c118584c 100644
--- a/doc/examples/Makefile.am
+++ b/doc/examples/Makefile.am
@@ -35,41 +35,41 @@ endif
35basicauthentication_SOURCES = \ 35basicauthentication_SOURCES = \
36 basicauthentication.c 36 basicauthentication.c
37basicauthentication_LDADD = \ 37basicauthentication_LDADD = \
38 $(top_builddir)/src/daemon/libmicrohttpd.la 38 $(top_builddir)/src/microhttpd/libmicrohttpd.la
39 39
40hellobrowser_SOURCES = \ 40hellobrowser_SOURCES = \
41 hellobrowser.c 41 hellobrowser.c
42hellobrowser_LDADD = \ 42hellobrowser_LDADD = \
43 $(top_builddir)/src/daemon/libmicrohttpd.la 43 $(top_builddir)/src/microhttpd/libmicrohttpd.la
44 44
45logging_SOURCES = \ 45logging_SOURCES = \
46 logging.c 46 logging.c
47logging_LDADD = \ 47logging_LDADD = \
48 $(top_builddir)/src/daemon/libmicrohttpd.la \ 48 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
49 $(IBERTY) 49 $(IBERTY)
50 50
51responseheaders_SOURCES = \ 51responseheaders_SOURCES = \
52 responseheaders.c 52 responseheaders.c
53responseheaders_LDADD = \ 53responseheaders_LDADD = \
54 $(top_builddir)/src/daemon/libmicrohttpd.la 54 $(top_builddir)/src/microhttpd/libmicrohttpd.la
55 55
56sessions_SOURCES = \ 56sessions_SOURCES = \
57 sessions.c 57 sessions.c
58sessions_LDADD = \ 58sessions_LDADD = \
59 $(top_builddir)/src/daemon/libmicrohttpd.la 59 $(top_builddir)/src/microhttpd/libmicrohttpd.la
60 60
61tlsauthentication_SOURCES = \ 61tlsauthentication_SOURCES = \
62 tlsauthentication.c 62 tlsauthentication.c
63tlsauthentication_LDADD = \ 63tlsauthentication_LDADD = \
64 $(top_builddir)/src/daemon/libmicrohttpd.la 64 $(top_builddir)/src/microhttpd/libmicrohttpd.la
65 65
66simplepost_SOURCES = \ 66simplepost_SOURCES = \
67 simplepost.c 67 simplepost.c
68simplepost_LDADD = \ 68simplepost_LDADD = \
69 $(top_builddir)/src/daemon/libmicrohttpd.la 69 $(top_builddir)/src/microhttpd/libmicrohttpd.la
70 70
71largepost_SOURCES = \ 71largepost_SOURCES = \
72 largepost.c 72 largepost.c
73largepost_LDADD = \ 73largepost_LDADD = \
74 $(top_builddir)/src/daemon/libmicrohttpd.la 74 $(top_builddir)/src/microhttpd/libmicrohttpd.la
75 75