aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEvgeny Grin (Karlson2k) <k2k@narod.ru>2022-10-30 14:49:30 +0300
committerEvgeny Grin (Karlson2k) <k2k@narod.ru>2022-10-30 14:49:30 +0300
commit63b5181546bf00dd7a5cae05225d5b1c80bbbc75 (patch)
treee5b73f944b57d6cffeb8850e0671b91ea5118484 /src/Makefile.am
parent0d61882d80d474b49e7f1c3103731310249c1d5f (diff)
downloadlibmicrohttpd-63b5181546bf00dd7a5cae05225d5b1c80bbbc75.tar.gz
libmicrohttpd-63b5181546bf00dd7a5cae05225d5b1c80bbbc75.zip
configure: added summary message about fuzzing tests
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 619c7cc3..85a10510 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,14 +1,13 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2
3SUBDIRS = include microhttpd .
4
2if RUN_LIBCURL_TESTS 5if RUN_LIBCURL_TESTS
3curltests = testcurl 6SUBDIRS += testcurl
4if HAVE_ZZUF 7if RUN_ZZUF_TESTS
5if HAVE_SOCAT 8SUBDIRS += testzzuf
6zzuftests = testzzuf
7endif 9endif
8endif 10endif
9endif
10
11SUBDIRS = include microhttpd $(curltests) $(zzuftests) .
12 11
13# Finally (last!) also build experimental lib... 12# Finally (last!) also build experimental lib...
14if HAVE_EXPERIMENTAL 13if HAVE_EXPERIMENTAL