aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2007-01-10 03:48:35 +0000
committerChristian Grothoff <christian@grothoff.org>2007-01-10 03:48:35 +0000
commit16d0362f4f0ca069d4c5d7409ff402efbbd1d7b9 (patch)
tree05c978515eb846b2da11a672e38a838abe4cad33 /src/daemon/Makefile.am
parentefc8c3cc538f6172246e89998ac22a1e655f7df1 (diff)
downloadlibmicrohttpd-16d0362f4f0ca069d4c5d7409ff402efbbd1d7b9.tar.gz
libmicrohttpd-16d0362f4f0ca069d4c5d7409ff402efbbd1d7b9.zip
stuff
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
new file mode 100644
index 00000000..fcc2c495
--- /dev/null
+++ b/src/daemon/Makefile.am
@@ -0,0 +1,27 @@
1SUBDIRS = .
2
3INCLUDES = -I$(top_srcdir)/src/include
4
5lib_LTLIBRARIES = \
6 libmicrohttpd.la
7
8libmicrohttpd_la_LDFLAGS = \
9 -export-dynamic -version-info 0:0:0
10# libmicrohttpd_la_LIBADD = \
11# -lm
12libmicrohttpd_la_SOURCES = \
13 daemon.c
14
15# No curl, not testcases
16if HAVE_CURL
17
18check_PROGRAMS = \
19 testdaemon
20
21test_daemon_SOURCES = \
22 testdaemon.c
23test_daemon_LDADD = \
24 $(top_builddir)/src/daemon/libmicrohttpd.la \
25 @LIBCURL@
26
27endif \ No newline at end of file