aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/https/Makefile.am
diff options
context:
space:
mode:
authorlv-426 <oxcafebaby@yahoo.com>2008-08-14 16:13:04 +0000
committerlv-426 <oxcafebaby@yahoo.com>2008-08-14 16:13:04 +0000
commitc5ad835c7cf6c02bc5445f8b3ed47925bded90f7 (patch)
tree1a1c1ba0a3ecbf32ecc38c6abb4da61a80f61316 /src/daemon/https/Makefile.am
parent63f23d21318034a669b1f40954041d3c1bda8ede (diff)
downloadlibmicrohttpd-c5ad835c7cf6c02bc5445f8b3ed47925bded90f7.tar.gz
libmicrohttpd-c5ad835c7cf6c02bc5445f8b3ed47925bded90f7.zip
bind option uses sockaddr - [ ! MHD_USE_IPv6 should be removed in favor of a generic addrlen argument ]
openpgp support currently disabled
Diffstat (limited to 'src/daemon/https/Makefile.am')
-rw-r--r--src/daemon/https/Makefile.am15
1 files changed, 1 insertions, 14 deletions
diff --git a/src/daemon/https/Makefile.am b/src/daemon/https/Makefile.am
index bf9dbb1c..af777cad 100644
--- a/src/daemon/https/Makefile.am
+++ b/src/daemon/https/Makefile.am
@@ -2,18 +2,5 @@
2SUBDIRS = minitasn1 lgl x509 tls 2SUBDIRS = minitasn1 lgl x509 tls
3 3
4if ENABLE_OPENPGP 4if ENABLE_OPENPGP
5SUBDIRS += opencdk openpgp 5# SUBDIRS += opencdk openpgp
6endif 6endif
7
8#noinst_PROGRAMS = errcodes
9#errcodes_SOURCES = errcodes.c
10#errcodes_LDADD = ../lib/libgnutls.la $(LIBGCRYPT_LIBS) $(LIBTASN1_LIBS)
11
12# gnutls_serv_SOURCES = serv.gaa serv-gaa.h serv-gaa.c list.h serv.c common.h common.c select.c
13# srptool_SOURCES = crypt.gaa crypt-gaa.h crypt-gaa.c crypt.c
14# gnutls_cli_debug_SOURCES = tls_test.gaa tls_test-gaa.h tls_test-gaa.c \
15# tls_test.c tests.h tests.c common.h common.c
16# certtool_SOURCES = certtool.gaa certtool-gaa.h certtool-cfg.h \
17# certtool-gaa.c certtool.c prime.c certtool-cfg.c
18
19EXTRA_DIST = gnutls.h