aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/https/x509/Makefile.am
diff options
context:
space:
mode:
authorlv-426 <oxcafebaby@yahoo.com>2008-06-22 18:20:35 +0000
committerlv-426 <oxcafebaby@yahoo.com>2008-06-22 18:20:35 +0000
commita0339d2458867dbe9485499265641ff205063445 (patch)
tree055b38828b3696520408a32edf81df5bb37400f0 /src/daemon/https/x509/Makefile.am
parent97c026da05495b83f1511906c2ca027e12ef6cf7 (diff)
downloadlibmicrohttpd-a0339d2458867dbe9485499265641ff205063445.tar.gz
libmicrohttpd-a0339d2458867dbe9485499265641ff205063445.zip
initial GNU TLS import - this should reduce in size considerable
Diffstat (limited to 'src/daemon/https/x509/Makefile.am')
-rw-r--r--src/daemon/https/x509/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/src/daemon/https/x509/Makefile.am b/src/daemon/https/x509/Makefile.am
new file mode 100644
index 00000000..c3a30f03
--- /dev/null
+++ b/src/daemon/https/x509/Makefile.am
@@ -0,0 +1,36 @@
1
2AM_CPPFLAGS = -I./includes \
3-I$(top_srcdir)/src/daemon/https/includes \
4-I$(top_srcdir)/src/daemon/https/minitasn1 \
5-I$(top_srcdir)/src/daemon/https/lgl \
6-I$(top_srcdir)/src/daemon/https/x509 \
7-I$(top_srcdir)/src/daemon/https/tls
8
9noinst_LTLIBRARIES = libx509.la
10
11libx509_la_LDFLAGS = -lgcrypt
12# -l $(top_srcdir)/src/daemon/https/lgl/liblgl.la
13
14libx509_la_SOURCES = \
15common.c \
16crq.c \
17crl.c \
18crl_write.c \
19dn.c \
20dsa.c \
21extensions.c \
22mpi.c \
23pkcs12_bag.c \
24pkcs12.c \
25pkcs12_encr.c \
26pkcs7.c \
27x509_privkey.c \
28privkey_pkcs8.c \
29rfc2818_hostname.c \
30sign.c \
31x509_verify.c \
32x509.c \
33x509_write.c
34# output.c
35
36