aboutsummaryrefslogtreecommitdiff
path: root/src/examples/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2015-12-05 16:30:51 +0000
committerChristian Grothoff <christian@grothoff.org>2015-12-05 16:30:51 +0000
commit8b0e534ac401da8187e67568e392d7635bf0c747 (patch)
tree038fa42bba57831fa7880d74d937b1187a7c3a6b /src/examples/Makefile.am
parentc4448622ca947316434cc1e340a56aa411bc0ad4 (diff)
downloadlibmicrohttpd-8b0e534ac401da8187e67568e392d7635bf0c747.tar.gz
libmicrohttpd-8b0e534ac401da8187e67568e392d7635bf0c747.zip
add timeout example
Diffstat (limited to 'src/examples/Makefile.am')
-rw-r--r--src/examples/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/src/examples/Makefile.am b/src/examples/Makefile.am
index c3330e6f..495ab52e 100644
--- a/src/examples/Makefile.am
+++ b/src/examples/Makefile.am
@@ -23,10 +23,11 @@ noinst_PROGRAMS = \
23 dual_stack_example \ 23 dual_stack_example \
24 minimal_example_comet \ 24 minimal_example_comet \
25 querystring_example \ 25 querystring_example \
26 timeout \
26 fileserver_example \ 27 fileserver_example \
27 fileserver_example_dirs \ 28 fileserver_example_dirs \
28 fileserver_example_external_select \ 29 fileserver_example_external_select \
29 refuse_post_example 30 refuse_post_example
30 31
31 32
32if ENABLE_HTTPS 33if ENABLE_HTTPS
@@ -61,6 +62,11 @@ minimal_example_SOURCES = \
61minimal_example_LDADD = \ 62minimal_example_LDADD = \
62 $(top_builddir)/src/microhttpd/libmicrohttpd.la 63 $(top_builddir)/src/microhttpd/libmicrohttpd.la
63 64
65timeout_SOURCES = \
66 timeout.c
67timeout_LDADD = \
68 $(top_builddir)/src/microhttpd/libmicrohttpd.la
69
64chunked_example_SOURCES = \ 70chunked_example_SOURCES = \
65 chunked_example.c 71 chunked_example.c
66chunked_example_LDADD = \ 72chunked_example_LDADD = \
@@ -156,5 +162,3 @@ https_fileserver_example_CPPFLAGS = \
156 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS) 162 $(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS)
157https_fileserver_example_LDADD = \ 163https_fileserver_example_LDADD = \
158 $(top_builddir)/src/microhttpd/libmicrohttpd.la 164 $(top_builddir)/src/microhttpd/libmicrohttpd.la
159
160