aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
authorEvgeny Grin (Karlson2k) <k2k@narod.ru>2022-10-23 12:04:06 +0300
committerEvgeny Grin (Karlson2k) <k2k@narod.ru>2022-10-28 12:10:18 +0300
commit9b86ff304c83ffee301130925a233635a0be72a5 (patch)
treeaa1eae71f87d4dd6a489ecf913f0785ad4ad484a /src/testcurl/Makefile.am
parentf1bfbe71dcb3c6d30c6d89e165deda6778d422d5 (diff)
downloadlibmicrohttpd-9b86ff304c83ffee301130925a233635a0be72a5.tar.gz
libmicrohttpd-9b86ff304c83ffee301130925a233635a0be72a5.zip
testcurl: added test with Content-Length broken value in request
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 13f9fed7..11a489c3 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -114,6 +114,8 @@ check_PROGRAMS = \
114 test_put11 \ 114 test_put11 \
115 test_large_put11 \ 115 test_large_put11 \
116 test_large_put_inc11 \ 116 test_large_put_inc11 \
117 test_put_broken_len10 \
118 test_put_broken_len \
117 test_get_chunked \ 119 test_get_chunked \
118 test_get_chunked_close \ 120 test_get_chunked_close \
119 test_get_chunked_string \ 121 test_get_chunked_string \
@@ -607,3 +609,8 @@ test_tricky_url_SOURCES = \
607 609
608test_tricky_header2_SOURCES = \ 610test_tricky_header2_SOURCES = \
609 test_tricky.c mhd_has_in_name.h mhd_has_param.h 611 test_tricky.c mhd_has_in_name.h mhd_has_param.h
612
613test_put_broken_len_SOURCES = \
614 test_put_broken_len.c mhd_has_in_name.h mhd_has_param.h
615
616test_put_broken_len10_SOURCES = $(test_put_broken_len_SOURCES)