aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-07-04 15:29:56 +0000
committerChristian Grothoff <christian@grothoff.org>2013-07-04 15:29:56 +0000
commit9fe0e9d41112f2a75ee4d9461f1b93b59131029d (patch)
tree1744c5d4172917dcd38002e67baa095db95a0215 /src/testcurl/Makefile.am
parent21f9a70d53a472e0c3894099308ca040d401209a (diff)
downloadlibmicrohttpd-9fe0e9d41112f2a75ee4d9461f1b93b59131029d.tar.gz
libmicrohttpd-9fe0e9d41112f2a75ee4d9461f1b93b59131029d.zip
Adding support for using epoll for the MHD event loop
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 61bc5169..329950fa 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -28,8 +28,8 @@ endif
28 28
29check_PROGRAMS = \ 29check_PROGRAMS = \
30 test_start_stop \ 30 test_start_stop \
31 test_get \
32 test_quiesce \ 31 test_quiesce \
32 test_get \
33 test_get_sendfile \ 33 test_get_sendfile \
34 test_urlparse \ 34 test_urlparse \
35 test_put \ 35 test_put \
@@ -52,6 +52,8 @@ check_PROGRAMS = \
52 $(CURL_FORK_TEST) \ 52 $(CURL_FORK_TEST) \
53 perf_get $(PERF_GET_CONCURRENT) 53 perf_get $(PERF_GET_CONCURRENT)
54 54
55
56
55if HAVE_POSTPROCESSOR 57if HAVE_POSTPROCESSOR
56 check_PROGRAMS += \ 58 check_PROGRAMS += \
57 test_post \ 59 test_post \