aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/https/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2008-11-16 06:24:19 +0000
committerChristian Grothoff <christian@grothoff.org>2008-11-16 06:24:19 +0000
commit31ca44a13c054e7b691d8757a79caffb22b31511 (patch)
tree9c7aa9b89d547a378073ae664895a7c5cfea0177 /src/testcurl/https/Makefile.am
parent3e1bc57a79987fd7b39670f3dab340561cc5397f (diff)
downloadlibmicrohttpd-31ca44a13c054e7b691d8757a79caffb22b31511.tar.gz
libmicrohttpd-31ca44a13c054e7b691d8757a79caffb22b31511.zip
indent
Diffstat (limited to 'src/testcurl/https/Makefile.am')
-rw-r--r--src/testcurl/https/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/testcurl/https/Makefile.am b/src/testcurl/https/Makefile.am
index b929995d..2fde40c9 100644
--- a/src/testcurl/https/Makefile.am
+++ b/src/testcurl/https/Makefile.am
@@ -1,17 +1,17 @@
1SUBDIRS = . 1SUBDIRS = .
2 2
3if USE_COVERAGE 3if USE_COVERAGE
4 AM_CFLAGS = -fprofile-arcs -ftest-coverage 4 AM_CFLAGS = --coverage
5endif 5endif
6 6
7AM_CPPFLAGS = \ 7AM_CPPFLAGS = \
8-I$(top_srcdir)/src/include \ 8 -I$(top_srcdir)/src/include \
9-I$(top_srcdir)/src/daemon/https \ 9 -I$(top_srcdir)/src/daemon/https \
10-I$(top_srcdir)/src/daemon/https/tls \ 10 -I$(top_srcdir)/src/daemon/https/tls \
11-I$(top_srcdir)/src/daemon/https/lgl \ 11 -I$(top_srcdir)/src/daemon/https/lgl \
12-I$(top_srcdir)/src/daemon/https/x509 \ 12 -I$(top_srcdir)/src/daemon/https/x509 \
13-I$(top_srcdir)/src/daemon \ 13 -I$(top_srcdir)/src/daemon \
14$(LIBCURL_CPPFLAGS) 14 $(LIBCURL_CPPFLAGS)
15 15
16check_PROGRAMS = \ 16check_PROGRAMS = \
17 tls_daemon_options_test \ 17 tls_daemon_options_test \